Fluxer - Issues with getting stuck on the splash screen – Incident details
Bluesky
Bluesky
Dark mode
System Under Maintenance
Issues with getting stuck on the splash screen
Resolved
Major outage
Started 1 day ago
Lasted 23 minutes
Affected
Website (fluxer.app)
Major outage from 6:03 AM to 6:26 AM
Updates
Resolved
February 24, 2026 at 6:26 AM
Resolved
February 24, 2026 at 6:26 AM
This incident has been resolved.
Investigating
February 24, 2026 at 6:03 AM
Investigating
February 24, 2026 at 6:03 AM
We are currently investigating this incident.