Fluxer - Email delivery issues โ Incident details
Bluesky
Get updates
RSS
Atom
API
Bluesky
Get updates
Dark mode
All systems operational
Email delivery issues
Resolved
Partial outage
Started 4 months ago
March 29, 2026
Lasted about 1 hour
5:33
7:00 PM
UTC
Affected
API
Partial outage from 5:33 PM to 7:00 PM
Updates
Resolved
March 29, 2026 at 7:00 PM
UTC
Resolved
March 29, 2026 at 7:00 PM
UTC
Email delivery has recovered. If you did not receive a verification email, please request a new one from the banner in the app.
Identified
March 29, 2026 at 5:33 PM
UTC
Identified
March 29, 2026 at 5:33 PM
UTC
We have identified the cause and are working on a fix.
UTC
UTC
UTC
UTC
UTC