Fluxer - Issues with accessing Fluxer – Incident details

Fluxer API (api.fluxer.app) experiencing degraded performance

Issues with accessing Fluxer

Resolved
Major outage
Started 3 days agoLasted 26 minutes

Affected

Website (fluxer.app)

Major outage from 1:43 PM to 2:05 PM, Degraded performance from 2:05 PM to 2:09 PM

Fluxer API (api.fluxer.app)

Major outage from 1:43 PM to 2:05 PM, Degraded performance from 2:05 PM to 2:09 PM

Fluxer Gateway (gateway.fluxer.app)

Major outage from 1:43 PM to 2:05 PM, Degraded performance from 2:05 PM to 2:09 PM

Web Client (web.fluxer.app)

Major outage from 1:43 PM to 2:05 PM, Degraded performance from 2:05 PM to 2:09 PM

Media Proxy (fluxerusercontent.com)

Major outage from 1:43 PM to 2:05 PM, Degraded performance from 2:05 PM to 2:09 PM

Static Assets (fluxerstatic.com)

Major outage from 1:43 PM to 2:05 PM, Degraded performance from 2:05 PM to 2:09 PM

Updates
  • Postmortem
    Postmortem

    At approximately 13:42 UTC, a networking issue at our upstream hosting provider Vultr caused all inbound traffic to be dropped, resulting in a complete outage across all Fluxer domains. We mitigated by rerouting traffic directly to instances under our control, bypassing the affected Vultr infrastructure. The root cause lies squarely with Vultr, and we're in contact with them to find out what went wrong. On the bright side, the workaround also resolved a pre-existing IPv6 issue we'd already filed with them; so, thanks for that, we guess!

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.