Fluxer - Gateway connection issues โ Incident details
Bluesky
Get updates
RSS
Atom
API
Bluesky
Get updates
Dark mode
All systems operational
Gateway connection issues
Resolved
Major outage
Started 3 months ago
April 10, 2026
Lasted 43 minutes
11:14
11:56 PM
UTC
Affected
Gateway
Major outage from 11:14 PM to 11:56 PM
Updates
Resolved
April 10, 2026 at 11:56 PM
UTC
Resolved
April 10, 2026 at 11:56 PM
UTC
This incident has been resolved.
Monitoring
April 10, 2026 at 11:50 PM
UTC
Monitoring
April 10, 2026 at 11:50 PM
UTC
A fix has been applied and we are monitoring recovery.
Investigating
April 10, 2026 at 11:14 PM
UTC
Investigating
April 10, 2026 at 11:14 PM
UTC
We are investigating reports of issues with connecting to the gateway.
UTC
UTC
UTC
UTC
UTC
UTC
UTC