Fluxer - Issues with interacting with the platform following intentional restrictions imposed by trust & safety – Incident details

Fluxer API (api.fluxer.app) experiencing degraded performance

Issues with interacting with the platform following intentional restrictions imposed by trust & safety

Investigating
Degraded performance
Started about 4 hours ago

Affected

Fluxer API (api.fluxer.app)

Degraded performance from 6:41 PM to 12:00 AM

Updates
  • Update
    Update

    We are preparing to bring registrations back online with improved safeguards designed to better prevent abuse. We strongly condemn all illegal activity on our platform and are actively cooperating with law enforcement and other relevant authorities.

  • Investigating
    Investigating

    You will experience degraded platform functionality while our trust & safety team is actively stopping ongoing platform-wide abuse.