Started 3 months agoApril 16, 2026Lasted 39 minutes12:0612:46 PMUTC
Updates
Postmortem
UTC
Postmortem
UTC
Traffic between the API and database was affected by provider-side filtering. We restored service and moved the database closer to the rest of the infrastructure to reduce this risk.
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
A fix has been applied and we are monitoring recovery.
Investigating
UTC
Investigating
UTC
We are investigating reports of issues with connecting to the platform.