Fluxer - Elevated API error latency โ€“ Incident details

All systems operational

Elevated API error latency

Resolved
Degraded performance
Started about 11 hours agoLasted 19 minutes

Affected

API

Degraded performance from 5:26 PM to 5:45 PM

Updates
  • Postmortem
    Postmortem

    Slightly sleep-deprived, I shipped a typo in a configuration file. It slipped in while I was validating that everything still works with the latest changes for the self-hosting release I've been working on (due in 3-ish hours). Quickly caught and fixed.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.