Fluxer - Issues with elevated API latency โ Incident details
Bluesky
Get updates
RSS
Atom
API
Bluesky
Get updates
Dark mode
All systems operational
Issues with elevated API latency
Monitoring
Operational
Started about 10 hours ago
September 04, 2026
3:31 PM
UTC
Affected
API
Degraded performance from 3:31 PM to 4:51 PM, Operational from 4:51 PM to 12:00 AM
Updates
Monitoring
September 04, 2026 at 4:51 PM
UTC
Monitoring
September 04, 2026 at 4:51 PM
UTC
We implemented a fix and are currently monitoring the result.
Investigating
September 04, 2026 at 3:31 PM
UTC
Investigating
September 04, 2026 at 3:31 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC