Fluxer - Gateway connection issues โ€“ Incident details

All systems operational

Gateway connection issues

Resolved
Major outage
Started about 2 months agoLasted 12 minutes

Affected

Gateway

Operational from 6:27 PM to 6:39 PM

Updates
  • Postmortem
    Postmortem
    A production troubleshooting action caused a gateway node failure. We restored the gateway and are improving redundancy and safeguards around production diagnostics.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified the cause and are working on a fix.