Fluxer - Message sending issues โ€“ Incident details

All systems operational

Message sending issues

Resolved
Major outage
Started about 2 months agoLasted 4 minutes

Affected

API

Operational from 7:07 PM to 7:11 PM

Updates
  • Postmortem
    Postmortem
    An in-memory store restarted after exceeding its memory limit, clearing temporary API state used for message sending. We rolled the affected API pods so they could acquire fresh state, and we are increasing protection around this dependency.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are investigating reports of issues with sending messages.