Fluxer - Issues for some with searching for GIFs โ Incident details
All systems operational
Issues for some with searching for GIFs
Resolved
Degraded performance
Started 24 days agoLasted 13 minutes
Affected
Fluxer API (api.fluxer.app)
Degraded performance from 7:55 PM to 8:08 PM
Updates
Postmortem
Postmortem
A recent deploy introduced a non-ASCII character in a value that was set as an HTTP response header, causing the runtime to unexpectedly reject the header and return 500s on a subset of GIF requests until the character was replaced.
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We've identified the issue and are deploying a fix.