Fluxer - Issues with message sends in the Fluxer HQ community โ Incident details
Bluesky
Get updates
RSS
Atom
API
Bluesky
Get updates
Dark mode
All systems operational
Issues with message sends in the Fluxer HQ community
Resolved
Degraded performance
Started 17 days ago
Lasted 12 minutes
Affected
Fluxer Gateway (gateway.fluxer.app)
Degraded performance from 8:03 PM to 8:15 PM
Updates
Resolved
May 08, 2026 at 8:15 PM
Resolved
May 08, 2026 at 8:15 PM
This incident has been resolved.
Investigating
May 08, 2026 at 8:03 PM
Investigating
May 08, 2026 at 8:03 PM
We are currently investigating this incident.