Fluxer - Gateway event delivery issues โ€“ Incident details

All systems operational

Gateway event delivery issues

Resolved
Major outage
Started 16 days agoLasted 10 minutes

Affected

Gateway

Operational from 8:22 PM to 8:33 PM

Updates
  • Postmortem
    Postmortem
    Live updates stopped reaching some clients because gateway tiers were running mismatched protocol versions. We restored delivery by moving all gateway tiers onto the same build. Future gateway changes are being rolled into versioned releases deployed consistently across the fleet.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified the cause and are working on a fix.