Fluxer - Degraded performance across all platform operations – Incident details

Fluxer API (api.fluxer.app) experiencing degraded performance

Degraded performance across all platform operations

Resolved
Degraded performance
Started 17 days agoLasted about 1 hour

Affected

Website (fluxer.app)

Degraded performance from 9:06 PM to 10:05 PM

Fluxer API (api.fluxer.app)

Degraded performance from 9:06 PM to 10:05 PM

Fluxer Gateway (gateway.fluxer.app)

Degraded performance from 9:06 PM to 10:05 PM

Web Client (web.fluxer.app)

Degraded performance from 9:06 PM to 10:05 PM

Media Proxy (fluxerusercontent.com)

Degraded performance from 9:06 PM to 10:05 PM

Static Assets (fluxerstatic.com)

Degraded performance from 9:06 PM to 10:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're working to mitigate issues affecting all platform operations following a massive surge of users from other platforms.