Fluxer - Gateway connection issues during maintenance work โ Incident details
Bluesky
Get updates
RSS
Atom
API
Bluesky
Get updates
All systems operational
Gateway connection issues during maintenance work
Resolved
Major outage
Started about 2 months ago
Lasted 13 minutes
Affected
Gateway
Major outage from 4:35 PM to 4:48 PM
Updates
Resolved
April 20, 2026 at 4:48 PM
Resolved
April 20, 2026 at 4:48 PM
This incident has been resolved. The gateway reconnected after maintenance-related cluster work.
Investigating
April 20, 2026 at 4:35 PM
Investigating
April 20, 2026 at 4:35 PM
We are investigating reports of issues with connecting to the gateway during maintenance work.