Fluxer - Gateway connection issues โ Incident details
Bluesky
Get updates
RSS
Atom
API
Bluesky
Get updates
All systems operational
Gateway connection issues
Resolved
Major outage
Started about 2 months ago
Lasted 10 minutes
Affected
Gateway
Major outage from 2:12 AM to 2:23 AM
Updates
Resolved
April 30, 2026 at 2:23 AM
Resolved
April 30, 2026 at 2:23 AM
This incident has been resolved.
Investigating
April 30, 2026 at 2:12 AM
Investigating
April 30, 2026 at 2:12 AM
We are investigating reports of issues with connecting to the gateway.