Fluxer - Issues with connecting to the app – Incident details

All systems operational

Issues with connecting to the app

Resolved
Degraded performance
Started 2 days agoLasted about 3 hours

Affected

Fluxer Gateway (gateway.fluxer.app)

Degraded performance from 1:56 PM to 3:03 PM, Operational from 3:03 PM to 5:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    A routine Kubernetes operation ended up disconnecting users from their WebSocket connections, causing a reconnection storm that adversely impacted our API performance. We have temporarily paused new traffic and are taking this opportunity to update the gateway to the latest revision of the code, which includes performance improvements to member lists and more. Hold on for just a little while longer!

  • Investigating
    Investigating
    We are currently investigating this incident.