Fluxer - App connection issues โ€“ Incident details

All systems operational

App connection issues

Resolved
Major outage
Started 16 days agoLasted about 1 hour

Affected

Gateway

Operational from 2:51 PM to 4:02 PM

Updates
  • Postmortem
    Postmortem
    A gateway deploy caused widespread connection failures after several gateway tiers drifted out of sync. We recovered by bringing the affected tiers back onto one consistent build and reconciling the gateway cluster. We are tightening deployment and restart handling so runtime fixes are not lost during recovery.
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    A fix has been applied and we are monitoring recovery.
  • Monitoring
    Monitoring
    A fix has been applied and we are monitoring recovery.
  • Investigating
    Investigating
    We are investigating reports of issues with connecting to the app.