Fluxer - Issues with connecting to the gateway – Incident details
Bluesky
Bluesky
Dark mode
Fluxer API (api.fluxer.app) experiencing degraded performance
Issues with connecting to the gateway
Resolved
Degraded performance
Started 16 days ago
Lasted 1 minute
Affected
Fluxer Gateway (gateway.fluxer.app)
Degraded performance from 9:17 PM to 9:18 PM
Updates
Resolved
March 26, 2026 at 9:18 PM
Resolved
March 26, 2026 at 9:18 PM
This incident has been resolved.
Investigating
March 26, 2026 at 9:17 PM
Investigating
March 26, 2026 at 9:17 PM
We are currently investigating this incident.