Fluxer - Issues with uploading media in the app โ€“ Incident details

All systems operational

Issues with uploading media in the app

Resolved
Degraded performance
Started 30 days agoLasted about 2 hours

Affected

Media Proxy

Degraded performance from 5:41 PM to 7:12 PM, Operational from 7:12 PM to 7:47 PM

Updates
  • Postmortem
    UTC
    Postmortem

    Uploads were temporarily, intermittently, unavailable because a background storage workload overwhelmed the capacity our API had reserved for storage requests, causing new uploads to wait too long and fail. We restored service by increasing that capacity and adding safeguards so background work cannot crowd out user uploads again.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.