Fluxer - Issues with joining new communities for a subset of users โ€“ Incident details

All systems operational

Issues with joining new communities for a subset of users

Resolved
Degraded performance
Started 23 days agoLasted 16 minutes

Affected

Gateway

Degraded performance from 10:20 PM to 10:37 PM

Updates
  • Postmortem
    UTC
    Postmortem

    A very small number of users who tried to join a guild during our earlier outages ended up in a corrupted state: they couldn't access the guilds they'd tried to join because the database and the guild service disagreed about whether they were actually members. We've now force-reloaded every guild across the cluster from the database, putting everything back in perfect sync with that squeaky-clean shine. This most likely didn't affect you: but if it did, you're welcome. You might need to refresh your client to get back in sync.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.