Fluxer - Issues with downloading the desktop client โ Incident details
Bluesky
Get updates
RSS
Atom
API
Bluesky
Get updates
Dark mode
All systems operational
Issues with downloading the desktop client
Resolved
Degraded performance
Started 8 days ago
August 28, 2026
Lasted 13 minutes
August 28, 2026
1:10
1:23 AM
UTC
Affected
API
Degraded performance from 1:10 AM to 1:23 AM
Updates
Resolved
August 28, 2026 at 1:23 AM
UTC
Resolved
August 28, 2026 at 1:23 AM
UTC
This incident has been resolved.
Investigating
August 28, 2026 at 1:10 AM
UTC
Investigating
August 28, 2026 at 1:10 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC